Frequently Asked Question

Die Systemvoraussetzungen von macOS 10.12 Sierra
Last Updated 3 years ago

Die Systemvoraussetzungen von macOS 10.12 Sierra

Apple unterstützt Hardware inzwischen ziemlich lang. Im Falle von El Capitan konnte das System beispielsweise noch auf Geräten aus dem Jahr 2007 installiert werden (iMac und MacBook Pro). Bei macOS 10.12 Sierra zieht Apple die Schraube allerdings etwas an und wirft einige ältere Baureihen aus der Liste der unterstützten Geräte. Im Entwicklerbereich lässt sich eine offizielle Aufstellung finden, welche Macs das Update auf macOS 10.12 Sierra durchführen können. Das älteste Gerät stammt dabei aus dem Jahr 2009. Im Falle von MacBook und iMac muss es die Baureihe "Late 2009" sein. Bei MacBook Air, MacBook Pro, Mac mini und Mac Pro reicht auch die 2009er Serie nicht mehr aus, stattdessen setzt Apple nun Geräte aus dem 2010 oder neuer voraus.

Damit unterstützt Apple noch immer Hardware, die gemäß unserer kürzlich erschienen Umfrage bei fast 80 Prozent der Leser zum Einsatz kommt. Bei den letzten drei großen Updates hatte Apple die Liste der kompatiblen Macs übrigens nicht verändert. Alle Macs, auf denen OS X 10.8 Mountain Lion lief, konnten bis hin zu OS X El Capitan aktualisiert werden. Noch nicht bekannt wurde, was der genaue Grund für den Wegfall der 2007er, 2008er und 2009er Baureihen ist. Erforderliche Unterstützung für das Metal-Framework, wie im Vorfeld spekuliert, ist es auf jeden Fall nicht.

Please Wait!

Please wait... it will take a second!